Les bases d’Excel

Note : il existe une alternative libre et gratuite au pack Microsoft Office appelé LibreOffice avec un équivalent à Excel appelé Calc.

 

À l’ouverture d’Excel 2013 cliquez sur l’icône en haut à gauche Nouveau classeur (on appelle cela aussi une feuille), cette page est accessible aussi en faisant Fichier > Nouveau si un classeur est déjà ouvert.

Excel fonctionne à l’intérieur d’un tableau infini composé de colonnes (cases verticales) et de lignes (cases horizontales). Chaque case s’appelle une cellule. Les cellules sont redimensionnables en plaçant la souris toutes en haut ou tout à gauche du tableau entre les lettres ou les numéros.

J’ai indiqué en rouge l’endroit où vous devez cliquer pour redimensionner les cellules :

redimensionner
Redimension de la colonne A

Vous pouvez sélectionner plusieurs cases en maintenant le clic gauche, à la manière du rectangle de sélection du bureau. Vous retrouverez en haut les options habituelles de formage de texte : gras, italique, couleur, taille du texte, police d’écriture.

Pour rechercher, une valeur ou nom rapidement, utilisez le raccourci Ctrl + f (f pour find ou trouver en français) puis tapez le contenu à retrouver.

Les fonctions automatiques

Incrémenter des valeurs

Vous pouvez dupliquer et incrémenter (augmenter une valeur) ou décrémenter (réduire) en entrant une première valeur, puis une seconde dans une autre case, les sélectionner puis cliquer sur le carré en bas à droite et tirer le rectangle pour que la suite de numéro soit ajoutée.

Par exemple en tapant des dates de naissance, 1990 dans A1 et 1991 dans A3 en sélectionnant les cases de A1 à A4 pour garder un espace sous chaque numéro cliquez sur le carré en bas à droite et tirez-le vers le bas :

valeur automatique.png
Valeurs ajoutées automatiquement

Les opérations

Vous pouvez additionner, soustraire, multiplier, diviser, faire une moyenne automatiquement dans Excel.

Pour une addition il faut entrer =SOMME(CELLULE1 :CELLULE2) dans une cellule au hasard. Par exemple, entrez dans A1 10, dans B1 20 et dans D1 tapez =SOMME(), appuyez sur Entrer sur le clavier puis sélectionner les cellules A1 et B1 en maintenant le clic gauche pour tracer un rectangle, les limites devraient apparaitre en bleu. Appuyez sur Entrer et 30 devrait apparaitre. En double cliquant sur D1 cette formule apparaitra : =SOMME(A1 :B1).

Code des opérations

  • Addition : =SOMME()
  • Soustraction : =SOMME()
  • Multiplication : =PRODUIT()
  • Division : =QUOTIENT()
  • Moyenne : =MOYENNE()
  • SOMME sert à faire les additions et soustractions, car la soustraction ce trouve déjà dans la valeur : la somme de 15 euros et de -10 euros est de 5 euros.
  • La division vous sert aussi à calculer des pourcentages. Il faut diviser la valeur par la valeur maximale, par exemple 50/200 donne 0.25. Puis en changeant le format de la cellule, il sera affiché 25 % (la valeur est automatiquement multipliée par 100). L’explication sur le format se trouve en dessous.

Le format d’une cellule

Vous pouvez changer le type de la valeur, le plus utilisé et l’ajout d’un symbole euros, mais cela peut aussi être transformé en date, en heure, en pourcentage. Sélectionnez vos cellules, faites un clic droit Format de cellule, dans catégorie mettez Monétaire et dans Symbole € Euro (123 €) :

afficher valeurs.png
Affichage des valeurs en euros

Le tri

Vous pouvez trier par ordre alphabétique et par ordre croissant et décroissant. Je vous conseille de trier par colonnes donc à la verticale. En faisant un rectangle, vous pourrez indiquer quelle colonne trier et les lignes d’à côté seront aussi adaptées. Par exemple si la colonne de gauche contient un nom et celle à droite le salaire, en triant alphabétiquement les salaires seront aussi réagencés pour correspondre au nom.

Sélectionnez toutes les cellules en maintenant le clic gauche enfoncé, puis faites un clic droit, cliquez sur Trier > Tri personnalité…  :

Tri.png
Tri personnalisé

Dans colonne choisissez quel sera celle qui sera triée. Excel détectera s’il s’agit de lettre ou de nombre. Mettez dans la seconde case Valeurs et dans Ordre de A à Z. Avec des nombres il vous sera proposer de trier du plus petit au plus grand.

options tri.png
Options de tri

Voici le résultat, les noms ont été mis par ordre alphabétique avec les salaires correspondants :

cellules triées.png
Cellules triées

Mise en forme et graphique

Enfin pour terminer ce petit guide, nous allons voir comment mettre en forme et générer un graphique à partir des données. C’est très simple, sélectionnez toutes vos cellules, une icône va apparaitre en bas à droite du rectangle de sélection. En cliquant dessus un menu va s’ouvrir vous permettant dans le premier onglet de changer la mise en forme. En survolant la souris au dessus des différentes mises en forme vous aurez une prévisualisation :

graphique.png
Mise en forme pour améliorer la lecture

Dans l’onglet graphique vous pouvez générer des courbes, cercles, barres de statistiques. Une fois en place vous pourrez changer le style en cliquant sur le petit pinceau, le style ne vous permet pas uniquement de changer le visuel, mais certains styles comportent des pourcentages et d’autres informations.

statistiques.png
Statistiques graphiques